
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>1870 Now |   PromoWest Fest 2017 Cancelled</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://1870now.com/xmlrpc.php">
    <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1870 Now &raquo; Feed" href="https://1870now.com/feed/" />
<link rel="alternate" type="text/calendar" title="1870 Now &raquo; iCal Feed" href="https://1870now.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/1870now.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://1870now.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://1870now.com/?mcsf_action=main_css&#038;ver=4.6.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://1870now.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fvp-frontend-css'  href='https://1870now.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simplevotemestyle-css'  href='https://1870now.com/wp-content/plugins/simple-vote-me/css/simplevoteme.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://1870now.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='https://1870now.com/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px;
		}

		.rateit .rateit-hover {
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px;
		}

		.rateit .rateit-selected {
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px ;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px ;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px ;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(https://1870now.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px ;
		}

	
</style>
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='https://1870now.com/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-google-font-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700|Open+Sans:300,400,700|Roboto+Slab:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-magnific-popup-css'  href='https://1870now.com/wp-content/themes/pluto/assets/css/magnific-popup.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-style-css'  href='https://1870now.com/wp-content/themes/pluto-child/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-editor-style-css'  href='https://1870now.com/wp-content/themes/pluto/editor-style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-main-less-css'  href='https://1870now.com/wp-content/uploads/wp-less-cache/pluto-main-less.css?ver=1483937325' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-owl-carousel-css'  href='https://1870now.com/wp-content/themes/pluto/assets/css/owl.carousel.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://1870now.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://1870now.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='https://1870now.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1870now.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1870now.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto-child/menu-fix.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto-child/promo-tracking.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto-child/related-post-fix.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://1870now.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/1870now.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://1870now.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/1870now.com\/wp-admin\/admin-ajax.php","nonce":"7c7cb2e83d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/1870now.com\/wp-content\/uploads\/1870-red.png","headerLogoLink":"http:\/\/1870now.com","menuLogo":"","menuText":"","triggerWidth":"990","addHomeLink":null,"addHomeText":"","addSearchField":null,"hideDefaultMenu":"on","onlyMobile":null,"direction":"right","theme":"light","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtsimplevotemeajax = {"ajaxurl":"https:\/\/1870now.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/simple-vote-me/js/simple-vote-me.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.3.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.4.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/1870now.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.3'></script>
<link rel='https://api.w.org/' href='https://1870now.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://1870now.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1870now.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clemson Linebacker 100% Sexually Assaulted Curtis Samuel' href='https://1870now.com/clemson-linebacker-100-sexually-assaulted-curtis-samuel/' />
<link rel='next' title='What&#8217;s Going on This Weekend?' href='https://1870now.com/whats-going-on-this-weekend/' />
<link rel="canonical" href="https://1870now.com/promowest-fest-2017-cancelled/" />
<link rel="alternate" type="application/json+oembed" href="https://1870now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1870now.com%2Fpromowest-fest-2017-cancelled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://1870now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1870now.com%2Fpromowest-fest-2017-cancelled%2F&#038;format=xml" />
<meta property="fb:admins" content="500710168" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

var mobile_size_mappings = googletag.sizeMapping().
addSize([1024, 100], [700, 100]).
addSize([1, 1], [300, 100]).
build();

googletag.defineSlot('/42051717/UW-in-line', [[300, 100], [700, 100]], 'div-gpt-ad-1393863089545-0').defineSizeMapping(mobile_size_mappings).addService(googletag.pubads());
googletag.defineSlot('/42051717/UW-skyscraper', [[300, 250], [300, 600]], 'div-gpt-ad-1393863089545-1').addService(googletag.pubads());
googletag.defineSlot('/42051717/UW-top-leaderboard', [[300, 100], [700, 100]], 'div-gpt-ad-1393863089545-2').defineSizeMapping(mobile_size_mappings).addService(googletag.pubads());
googletag.defineSlot('/42051717/UW-Box', [300, 250], 'div-gpt-ad-1423066046899-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22358406-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":26399,"post_name":"promowest-fest-2017-cancelled","post_title":"PromoWest Fest 2017 Cancelled","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":122,"name":"Columbus","slug":"columbus","term_group":0,"term_taxonomy_id":122,"taxonomy":"category","description":"","parent":0,"count":148,"filter":"raw","cat_ID":122,"category_count":148,"category_description":"","cat_name":"Columbus","category_nicename":"columbus","category_parent":0},{"term_id":4,"name":"Entertainment","slug":"entertain","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":340,"filter":"raw","cat_ID":4,"category_count":340,"category_description":"","cat_name":"Entertainment","category_nicename":"entertain","category_parent":0},{"term_id":18,"name":"Music","slug":"music","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":4,"count":276,"filter":"raw","cat_ID":18,"category_count":276,"category_description":"","cat_name":"Music","category_nicename":"music","category_parent":4},{"term_id":124,"name":"Things to do","slug":"things-to-do","term_group":0,"term_taxonomy_id":124,"taxonomy":"category","description":"","parent":4,"count":30,"filter":"raw","cat_ID":124,"category_count":30,"category_description":"","cat_name":"Things to do","category_nicename":"things-to-do","category_parent":4}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="84500" async></script>	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<!-- <meta name="vfb" version="2.8.8" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#9e9e9e;}.dcwss .stream li {width: 250px!important; margin: 0px 15px 15px 0px!important;}</style>
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<script type="text/javascript">var ajaxurl = "https://1870now.com/wp-admin/admin-ajax.php"</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://1870now.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://1870now.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<!-- wpsso meta tags begin -->
<!-- generated on 2017-01-09T04:48:53+00:00 for none -->
<meta name="wpsso:mark" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO 3.35.4-1/G"/>
<link rel="shortlink" href="https://1870now.com/?p=26399"/>
<meta property="og:url" content="https://1870now.com/promowest-fest-2017-cancelled/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-01-06T19:04:21+00:00"/>
<meta property="article:modified_time" content="2017-01-06T19:04:21+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="1870 Now"/>
<meta property="og:title" content="PromoWest Fest 2017 Cancelled"/>
<meta property="og:description" content="PromoWest Fest, an alternative rock music festival has been cancelled due to space constraints, according to the Columbus Dispatch. Last year, PromoWest brought more 28,000 people to the fest, and this year, their projections were almost double that. &ldquo;We ended up too big for that location,&rdquo;Scott..."/>
<!-- og:image:1 --><meta property="og:image" content="https://1870now.com/wp-content/uploads/Screen-Shot-2017-01-06-at-2.02.33-PM-600x315.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta name="weibo:article:create_at" content="2017-01-06 19:04:21"/>
<meta name="weibo:article:update_at" content="2017-01-06 19:04:21"/>
<meta name="twitter:domain" content="1870now.com"/>
<meta name="twitter:title" content="PromoWest Fest 2017 Cancelled"/>
<meta name="twitter:description" content="PromoWest Fest, an alternative rock music festival has been cancelled due to space constraints, according to the Columbus Dispatch. Last year, PromoWest brought more 28,000 people to the fest, and..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://1870now.com/wp-content/uploads/Screen-Shot-2017-01-06-at-2.02.33-PM-800x414.png"/>
<meta itemprop="url" content="https://1870now.com/promowest-fest-2017-cancelled/"/>
<meta itemprop="name" content="PromoWest Fest 2017 Cancelled"/>
<meta itemprop="description" content="PromoWest Fest, an alternative rock music festival has been cancelled due to space constraints, according to the Columbus Dispatch. Last year, PromoWest brought more 28,000 people to the fest, and this year, their projections were almost double..."/>
<meta name="author" content="Staff"/>
<meta name="description" content="PromoWest Fest, an alternative rock music festival has been cancelled due to space constraints, according to the Columbus Dispatch. Last year, PromoWest..."/>
<noscript itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="name" content="Staff"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="https://1870now.com/wp-content/uploads/Screen-Shot-2017-01-06-at-2.02.33-PM-800x414.png"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="414"/>
</noscript>
<meta name="wpsso:mark" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <!--[if lt IE 9]>
  <script src="https://1870now.com/wp-content/themes/pluto/js/html5shiv.min.js"></script>
  <script type="text/javascript" src="https://1870now.com/wp-content/themes/pluto/js/respond.min.js"></script>
  <![endif]-->
</head>

<body class="single single-post postid-26399 single-format-standard hide-comments- menu-position-top menu-style-v1 sidebar-position-right not-wrapped-widgets with-infinite-button page-fixed-width wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<a href="#" id="red_pill" class="hidden"><img src="https://1870now.com/wp-content/themes/pluto-child/images/redpill-1.png"/></a>
    <div class="menu-block ">
                <div class="menu-inner-w">
        <div class="container-fluid">
          <div class="row">
            <div class="col-sm-4">
		    <a href="http://twitter.com/1870now" target="_blank" class="custom-social-stream"><i class="fa fa-twitter"></i></a>
		    <a href="http://facebook.com/1870now" target="_blank" class="custom-social-stream"><i class="fa fa-facebook-square"></i></a>
		    <a href="http://instagram.com/1870now" target="_blank" class="custom-social-stream"><i class="fa fa-instagram"></i></a>
                          </div>
            <div class="col-sm-4">
              <div class="logo">
                <a href="https://1870now.com/">
                                      <img src="https://1870now.com/wp-content/uploads/1870-red2.png" alt="">
                                                    </a>
              </div>
            </div>
            <div class="col-sm-4">
              <form role="search" method="get" class="search-form" action="https://1870now.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		    <!--<a href="/dailybuzz" class="daily-buzz"><i class="fa fa-envelope"></i> Your Daily Buzz?</a>-->
            </div>
          </div>
        </div>
      </div>

      
        <div class="os_menu"><ul id="menu-top" class="menu"><div id='wp_menufication'><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://1870now.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://1870now.com/category/life/campus/">Campus</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://1870now.com/category/life/breaking/">BREAKING</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://1870now.com/category/blogs/speak/">Speak Out!</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://1870now.com/category/life/health-fit/">Health/Fitness</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18896"><a href="https://1870now.com/category/life/career/">Career</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://1870now.com/category/life/finance/">Finance</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://1870now.com/category/sports/">Sports</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://1870now.com/category/entertain/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2964"><a href="https://1870now.com/category/rated/">Rated X</a></li>
	<li id="menu-item-2929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2929"><a href="https://1870now.com/category/entertain/music/">Music</a></li>
	<li id="menu-item-2928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2928"><a href="https://1870now.com/category/entertain/movies-tv/">Movies/TV</a></li>
	<li id="menu-item-2927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2927"><a href="https://1870now.com/category/entertain/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-2925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2925"><a href="https://1870now.com/category/entertain/celebrity/">Celeb Smack</a></li>
	<li id="menu-item-2924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2924"><a href="https://1870now.com/category/entertain/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-2930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2930"><a href="https://1870now.com/category/entertain/tech-gaming/">Tech/Gaming</a></li>
	<li id="menu-item-2926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2926"><a href="https://1870now.com/category/entertain/fashion/">Fashion</a></li>
	<li id="menu-item-2931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2931"><a href="https://1870now.com/category/entertain/stella/">Love, Stella</a></li>
</ul>
</li>
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-455"><a href="https://1870now.com/events/category/gameplan/">Gameplan</a>
<ul class="sub-menu">
	<li id="menu-item-19341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19341"><a href="/shop">1870 Events</a></li>
	<li id="menu-item-13775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13775"><a href="https://1870now.com/drink-specials/">Bar Tab</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-292"><a href="https://1870now.com/events/category/gameplan/osu-campus/">OSU Campus</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-266"><a href="https://1870now.com/events/category/gameplan/live-music/">Live Music</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-265"><a href="https://1870now.com/events/category/gameplan/dj/">DJ/Dance</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-267"><a href="https://1870now.com/events/category/gameplan/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-445"><a href="https://1870now.com/events/category/gameplan/sports-events/">Sports</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-268"><a href="https://1870now.com/events/category/gameplan/comedy/">Comedy</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-269"><a href="https://1870now.com/events/category/gameplan/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://1870now.com/category/promos/">Promos!</a></li>
<li id="menu-item-2914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2914"><a href="https://1870now.com/category/galleries/">Pics</a>
<ul class="sub-menu">
	<li id="menu-item-2913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913"><a href="https://1870now.com/category/galleries/photos-bar/">Bar Starz</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://1870now.com/asseenoncampus/">#AsSeenOnCampus</a></li>
	<li id="menu-item-2915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2915"><a href="https://1870now.com/category/galleries/galleries-events/">Concerts &#038; Events</a></li>
	<li id="menu-item-2916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2916"><a href="https://1870now.com/category/galleries/galleries-sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-15373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15373"><a href="https://1870now.com/this-weeks-issue/">The PDF</a></li>
<li id="menu-item-11902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11902"><a href="https://1870now.com/add-osu-crushes/">@OSUCrush</a></li>
</div></ul></div>	  <div class="header-subscribe">
	  <a href="#ninja-popup-19221" class="snppopup-content" rel="19221"> Your roommate gets this, do you?  </a>	  </div>
      
      </div>
  <div class="menu-toggler-w">
    <a href="#" class="menu-toggler">
      <i class="fa os-icon-bars"></i>
      <span class="menu-toggler-label">Menu</span>
    </a>
    <a href="https://1870now.com/" class="logo">
                                  <img src="https://1870now.com/wp-content/uploads/1870-red2.png" alt="">
                                    </a>
  </div>
	
      <div class="main-content-w">
  		<div class="primary-sidebar-wrapper">
			<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside class="widget"><div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body">				<div class="post-gallery-box post-media-body">
					<div id="slider-17563" class="flexslider">
						<ul class="slides">
												<li><a href="https://www.facebook.com/uglytuna" target="_blank" onclick="ga('send', 'event', 'ads', 'clicks', 'Ugly Tuna - Don&#8217;t miss Ugly Hour 8-10pm. Also try $5 burgers &#038; nachos all month!');"><img src="https://1870now.com/wp-content/uploads/IMG_5924-1024x768.jpg" alt="" /></a></li>
															<li><a href="https://www.facebook.com/uglytuna" target="_blank" onclick="ga('send', 'event', 'ads', 'clicks', 'Ugly Tuna - Don&#8217;t miss Ugly Hour 8-10pm. Also try $5 burgers &#038; nachos all month!');"><img src="https://1870now.com/wp-content/uploads/IMG_2172.jpg" alt="" /></a></li>
													</ul>
					</div>
				</div>			<div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Ugly Tuna - Don&#8217;t miss Ugly Hour 8-10pm. Also try $5 burgers &#038; nachos all month!');" href="https://www.facebook.com/uglytuna" target="_blank">Don&#8217;t miss Ugly Hour 8-10pm. Also try $5 burgers &#038; nachos all month!</a></h4></div></div><div class="post-meta entry-meta">Ugly Tuna</div></article></div><script type="text/javascript">ga("send", "event", "ads", "impressions", "Ugly Tuna - Don&#8217;t miss Ugly Hour 8-10pm. Also try $5 burgers &#038; nachos all month!");</script></aside>
		<aside id="aptfinbytap_domain-2" class="widget APTFIN_by_TAP"><h1 class="widget-title">#asseenoncampus</h1><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Success using wp_remote_get() and JSON --><!-- Retrieved from transient --><div id="aptfinbytap_domain-2-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfinbytap_domain-2-cascade-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div class="AlpinePhotoTiles_cascade_column" style="width:33.3333333333%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BNe_kZqBCwC/" class="AlpinePhotoTiles-link" target="_blank" title=" Ohio against the world ❤️🤘 : @nickriggi " alt=" Ohio against the world ❤️🤘 : @nickriggi "><img id="aptfinbytap_domain-2-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c6.0.627.627/15253089_592109727650351_5717153202474844160_n.jpg?ig_cache_key=MTM5NTgzMjUxMjkxMTI1NjU3OA%3D%3D.2.c" title=" Ohio against the world ❤️🤘 : @nickriggi " alt=" Ohio against the world ❤️🤘 : @nickriggi " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BNIJzEbBXfL/" class="AlpinePhotoTiles-link" target="_blank" title=" Your mug might not get you $1 off select drafts tonight but it could win you $50. Details: 1870now.com/crawl " alt=" Your mug might not get you $1 off select drafts tonight but it could win you $50. Details: 1870now.com/crawl "><img id="aptfinbytap_domain-2-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c100.0.400.400/15101675_1811496999126901_315607081811968_n.jpg?ig_cache_key=MTM4OTQwMzU3NjkwNDAyMTk2Mw%3D%3D.2.c" title=" Your mug might not get you $1 off select drafts tonight but it could win you $50. Details: 1870now.com/crawl " alt=" Your mug might not get you $1 off select drafts tonight but it could win you $50. Details: 1870now.com/crawl " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BL_OBmEBHd2/" class="AlpinePhotoTiles-link" target="_blank" title=" Campus is beautiful in the fall  : @theohiostateuniversity " alt=" Campus is beautiful in the fall  : @theohiostateuniversity "><img id="aptfinbytap_domain-2-tile-6" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c141.0.468.468/14676772_1829802603923553_1019431348361756672_n.jpg?ig_cache_key=MTM2ODg3NDQ5Mzk4NDE0MzIyMg%3D%3D.2.c" title=" Campus is beautiful in the fall  : @theohiostateuniversity " alt=" Campus is beautiful in the fall  : @theohiostateuniversity " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BLb0w1EBZuV/" class="AlpinePhotoTiles-link" target="_blank" title=" (614) Magazine is hosting FITweek 2016 October 17-22! With the purchase of your FIT pass, you will get access to tons of FITness classes at select studios + discounts on healthy eats, fashion, beauty, and more! Link in bio! " alt=" (614) Magazine is hosting FITweek 2016 October 17-22! With the purchase of your FIT pass, you will get access to tons of FITness classes at select studios + discounts on healthy eats, fashion, beauty, and more! Link in bio! "><img id="aptfinbytap_domain-2-tile-9" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c235.0.610.610/14676698_341072152893528_2708855162285326336_n.jpg?ig_cache_key=MTM1ODkxMTc2NjUxMTU5MDI5Mw%3D%3D.2.c" title=" (614) Magazine is hosting FITweek 2016 October 17-22! With the purchase of your FIT pass, you will get access to tons of FITness classes at select studios + discounts on healthy eats, fashion, beauty, and more! Link in bio! " alt=" (614) Magazine is hosting FITweek 2016 October 17-22! With the purchase of your FIT pass, you will get access to tons of FITness classes at select studios + discounts on healthy eats, fashion, beauty, and more! Link in bio! " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_cascade_column" style="width:33.3333333333%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BNZnVIBBsXG/" class="AlpinePhotoTiles-link" target="_blank" title=" Join fellow Buckeyes tonight at 7pm at St. John Arena for a special community event #BuckeyeStrong " alt=" Join fellow Buckeyes tonight at 7pm at St. John Arena for a special community event #BuckeyeStrong "><img id="aptfinbytap_domain-2-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/14701126_729423007224571_279469862638583808_n.jpg?ig_cache_key=MTM5NDMxODUzNTE3Nzk3OTMzNA%3D%3D.2" title=" Join fellow Buckeyes tonight at 7pm at St. John Arena for a special community event #BuckeyeStrong " alt=" Join fellow Buckeyes tonight at 7pm at St. John Arena for a special community event #BuckeyeStrong " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BM1a2ujBsIi/" class="AlpinePhotoTiles-link" target="_blank" title=" Did anyone see the super moon? : @normanscale " alt=" Did anyone see the super moon? : @normanscale "><img id="aptfinbytap_domain-2-tile-4" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c123.0.494.494/15043910_325270904532534_8264299259768078336_n.jpg?ig_cache_key=MTM4NDEzMDU3MDUyNzA5NzM3OA%3D%3D.2.c" title=" Did anyone see the super moon? : @normanscale " alt=" Did anyone see the super moon? : @normanscale " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BLy2ry1BAtV/" class="AlpinePhotoTiles-link" target="_blank" title=" can&#039;t even be mad about late night studying when the view is this gorgeous  .... : @ohiostatemed " alt=" can&#039;t even be mad about late night studying when the view is this gorgeous  .... : @ohiostatemed "><img id="aptfinbytap_domain-2-tile-7" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c58.0.477.477/14564862_1290718287626934_6194701089879621632_n.jpg?ig_cache_key=MTM2NTM5NDE0MTA3MjMyOTU1Nw%3D%3D.2.c" title=" can&#039;t even be mad about late night studying when the view is this gorgeous  .... : @ohiostatemed " alt=" can&#039;t even be mad about late night studying when the view is this gorgeous  .... : @ohiostatemed " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BKlPzKRBlBm/" class="AlpinePhotoTiles-link" target="_blank" title=" How cool is this view ?! #asseenoncampus : @itsdashingdavid " alt=" How cool is this view ?! #asseenoncampus : @itsdashingdavid "><img id="aptfinbytap_domain-2-tile-10" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c4.0.742.742/14280611_1782852031996132_745297817_n.jpg?ig_cache_key=MTM0MzU0OTU1MDI1Mzk4NTg5NA%3D%3D.2.c" title=" How cool is this view ?! #asseenoncampus : @itsdashingdavid " alt=" How cool is this view ?! #asseenoncampus : @itsdashingdavid " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_cascade_column" style="width:33.3333333333%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BNZc-ZChtAu/" class="AlpinePhotoTiles-link" target="_blank" title=" #BuckeyeStrong " alt=" #BuckeyeStrong "><img id="aptfinbytap_domain-2-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/15276662_340245643014224_4682623184346808320_n.jpg?ig_cache_key=MTM5NDI3Mjk5MjQ0MzY4Mjg2Mg%3D%3D.2" title=" #BuckeyeStrong " alt=" #BuckeyeStrong " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BMzBaTmhA3f/" class="AlpinePhotoTiles-link" target="_blank" title=" made our wish list early this year, &amp; it includes a Buckeye victory and $1 drafts from 6 bars on November 22! claim your *UCK *ICHIGAN mug- link in bio! " alt=" made our wish list early this year, &amp; it includes a Buckeye victory and $1 drafts from 6 bars on November 22! claim your *UCK *ICHIGAN mug- link in bio! "><img id="aptfinbytap_domain-2-tile-5" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c0.24.1080.1080/15099482_212150975889376_3064769485673070592_n.jpg?ig_cache_key=MTM4MzQ1NTcxNjMzMzA2MzY0Nw%3D%3D.2.c" title=" made our wish list early this year, &amp; it includes a Buckeye victory and $1 drafts from 6 bars on November 22! claim your *UCK *ICHIGAN mug- link in bio! " alt=" made our wish list early this year, &amp; it includes a Buckeye victory and $1 drafts from 6 bars on November 22! claim your *UCK *ICHIGAN mug- link in bio! " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BLtLPp9BVGv/" class="AlpinePhotoTiles-link" target="_blank" title=" It&#039;s almost time for Highball Halloween this weekend! @gooddaycolumbus is ready, are you? #asseenincolumbus " alt=" It&#039;s almost time for Highball Halloween this weekend! @gooddaycolumbus is ready, are you? #asseenincolumbus "><img id="aptfinbytap_domain-2-tile-8" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c0.83.890.890/14550095_135063560293840_3192485273137053696_n.jpg?ig_cache_key=MTM2Mzc5NTcxNjUxNDA3NTA1NQ%3D%3D.2.c" title=" It&#039;s almost time for Highball Halloween this weekend! @gooddaycolumbus is ready, are you? #asseenincolumbus " alt=" It&#039;s almost time for Highball Halloween this weekend! @gooddaycolumbus is ready, are you? #asseenincolumbus " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BKi-RWsBlfw/" class="AlpinePhotoTiles-link" target="_blank" title=" Happy Burger  &amp; Beer Week! $6 burgers + local beer specials? Mhmm. Plus, burger pics tagged #EAT614 = $1 donation Pets Without Parents (up to $3k!). View the burgers: EAT614.com/burgers " alt=" Happy Burger  &amp; Beer Week! $6 burgers + local beer specials? Mhmm. Plus, burger pics tagged #EAT614 = $1 donation Pets Without Parents (up to $3k!). View the burgers: EAT614.com/burgers "><img id="aptfinbytap_domain-2-tile-11" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c137.0.668.668/14374360_940108176134596_1826565442_n.jpg?ig_cache_key=MTM0MjkwOTUxMDM4NTU1NTQ0MA%3D%3D.2.c" title=" Happy Burger  &amp; Beer Week! $6 burgers + local beer specials? Mhmm. Plus, burger pics tagged #EAT614 = $1 donation Pets Without Parents (up to $3k!). View the burgers: EAT614.com/burgers " alt=" Happy Burger  &amp; Beer Week! $6 burgers + local beer specials? Mhmm. Plus, burger pics tagged #EAT614 = $1 donation Pets Without Parents (up to $3k!). View the burgers: EAT614.com/burgers " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_breakline"></div><div id="aptfinbytap_domain-2-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="AlpinePhotoTiles_breakline"></div></aside>			</div>
		</div>  <div class="main-content-i">
    <div class="content side-padded-content reading-mode-content">
                                        <div class="post-navigation-unique">
            <div class="post-navigation-previous">
              <div class="arrow"><i class="fa os-icon-angle-up"></i></div>
              <div class="caption">Previous Post</div>
              <div class="navi-link"><a href="https://1870now.com/clemson-linebacker-100-sexually-assaulted-curtis-samuel/" rel="prev">Clemson Linebacker 100% Sexually Assaulted Curtis Samuel</a></div>
            </div>
          </div>
                          <article id="post-26399" class="pluto-page-box post-26399 post type-post status-publish format-standard has-post-thumbnail hentry category-columbus category-entertain category-music category-things-to-do">
  <div class="post-body">
    <div class="single-post-top-features">
          <div class="single-post-top-share">
      <i class="fa os-icon-plus share-activator-icon share-activator"></i>
      <span class="share-activator-label share-activator caption">Share</span>
      <div class="os_social-head-w"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://1870now.com/promowest-fest-2017-cancelled/&amp;text=PromoWest+Fest+2017+Cancelled" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://1870now.com/promowest-fest-2017-cancelled/&amp;media=https://1870now.com/wp-content/uploads/Screen-Shot-2017-01-06-at-2.02.33-PM.png&amp;description=PromoWest+Fest+2017+Cancelled"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=PromoWest+Fest+2017+Cancelled&amp;Body=%20https://1870now.com/promowest-fest-2017-cancelled/"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div>
    </div>
                          </div>
    <h1 class="post-title entry-title"><a href="https://1870now.com/promowest-fest-2017-cancelled/">PromoWest Fest 2017 Cancelled</a></h1>
        <div class="post-meta-top entry-meta">
      <div class="row">


        
          <div class="col-md-6">
            <div class="post-date"><time class="entry-date updated" datetime="2017-01-06T14:04:21+00:00">Posted <time class="entry-date" datetime="2017-01-06T14:04:21+00:00" pubdate>2d</time></time></div>
            <div class="post-author">by <strong class="author vcard"><a href="https://1870now.com/author/admin/" class="url fn n" rel="author">Staff</a></strong></div>
          </div>
          <div class="col-md-6">
                        <ul class="post-categories">
	<li><a href="https://1870now.com/category/columbus/" rel="category tag">Columbus</a></li>
	<li><a href="https://1870now.com/category/entertain/" rel="category tag">Entertainment</a></li>
	<li><a href="https://1870now.com/category/entertain/music/" rel="category tag">Music</a></li>
	<li><a href="https://1870now.com/category/entertain/things-to-do/" rel="category tag">Things to do</a></li></ul>          </div>

        

      </div>
    </div>
                  <div class="post-content entry-content">
      
              <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>PromoWest Fest, an alternative rock music festival has been cancelled due to space constraints, according to the <a href="http://www.dispatch.com/content/stories/life_and_entertainment/2017/01/05/promowest-fest-will-not-return-in-2017.html">Columbus Dispatch.</a></p>
<p>Last year, PromoWest brought more 28,000 people to the fest, and this year, their projections were almost double that.</p>
<blockquote><p>“We ended up too big for that location,”Scott Stienecker, president of festival organizer PromoWest Productions said to the Dispatch, “When you look at it and when you measure it, you should be able to do 15,000 (a day) but when you actually get everything set up you just can’t accommodate 15,000.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div></blockquote>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/oiZVQ9uvGKk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>PromoWest will focus on finding a new location for the 2018 fest.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><span class="rules-of-the-road">Rules of the road: Comments that are off topic or can be seen as personal attacks are subject to removal.</span><div id="disqus_thread"></div>	    <div class="visible-xs visible-sm" style="margin-top: 15px;">
		<div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body">					<div class="post-media-body">
						<div class="figure-link-w">
							<a href="http://heygateway.com/" target="_blank" class="figure-link" onclick="ga('send', 'event', 'ads', 'clicks', 'South Campus Gateway - Date night done right. Find out more at heygateway.com');">
								<figure>
														<img width="750" height="1000" src="https://1870now.com/wp-content/uploads/unspecified-2.jpg" class="attachment-full size-full wp-post-image" alt="unspecified" srcset="https://1870now.com/wp-content/uploads/unspecified-2.jpg 750w, https://1870now.com/wp-content/uploads/unspecified-2-225x300.jpg 225w, https://1870now.com/wp-content/uploads/unspecified-2-279x372.jpg 279w, https://1870now.com/wp-content/uploads/unspecified-2-432x576.jpg 432w, https://1870now.com/wp-content/uploads/unspecified-2-400x533.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="24245" />								</figure>
							</a>
						</div>
					</div> <div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', 'South Campus Gateway - Date night done right. Find out more at heygateway.com');" href="http://heygateway.com/" target="_blank">Date night done right. Find out more at heygateway.com</a></h4></div></div><div class="post-meta entry-meta">South Campus Gateway</div></article></div><script type="text/javascript">ga("send", "event", "ads", "impressions", "South Campus Gateway - Date night done right. Find out more at heygateway.com");</script>			    </div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = '1870now'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
          </div>
  </div>
  <div class="post-meta entry-meta">

    <div class="meta-like">
                </div>
    <div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://1870now.com/promowest-fest-2017-cancelled/&amp;text=PromoWest+Fest+2017+Cancelled" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://1870now.com/promowest-fest-2017-cancelled/&amp;media=https://1870now.com/wp-content/uploads/Screen-Shot-2017-01-06-at-2.02.33-PM.png&amp;description=PromoWest+Fest+2017+Cancelled"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=PromoWest+Fest+2017+Cancelled&amp;Body=%20https://1870now.com/promowest-fest-2017-cancelled/"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://1870now.com/promowest-fest-2017-cancelled/" target="_blank"><img src="https://1870now.com/wp-content/themes/pluto/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div>
  </div>

  <div class="modal fade" id="qrcode-modal">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header text-center">
          <h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4>
        </div>
        <div class="modal-body">
          <div class="text-center">
            <div id="qrcode"></div>
          </div>
        </div>
        <div class="modal-footer">
          <div class="text-center">
            <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button>
          </div>
        </div>
      </div>
    </div>
  </div>
</article>                            <div class="post-navigation-unique">
            <div class="post-navigation-next">
              <div class="arrow"><i class="fa os-icon-angle-down"></i></div>
              <div class="caption">Next Post</div>
              <div class="navi-link"><a href="https://1870now.com/whats-going-on-this-weekend/" rel="next">What&#8217;s Going on This Weekend?</a></div>
            </div>
          </div>
                                  <div class="sidebar-under-post">
          <div class="row">              <div class="col-md-6 under-post-widget-column">
                <div class="widget widget-written-by">
                  <h4 class="widget-title">Written by</h4>
                  <div class="row">
                    <div class="col-sm-4 col-xs-3">
                      <figure><img alt='' src='https://secure.gravatar.com/avatar/b0a692fa197e2eacf539381122a37ca5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0a692fa197e2eacf539381122a37ca5?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></figure>
                    </div>
                    <div class="col-sm-8 col-xs-9">
                      <h5 class="widget-caption author vcard"><a href="https://1870now.com/author/admin/" class="url fn n" rel="author">Staff</a></h5>
                      <div class="widget-content author-description"></div>
                    </div>
                  </div>
                </div>
              </div>
                        </div>
        </div>
                </div>
      <footer class="site-footer" role="contentinfo">
    <div class="site-info">
      <div class="site-footer-i">
        Copyright Campus Media, LLC 2016       </div>
    </div>
  </footer>
    </div>
</div>
<div class="main-content-w"><div class="main-content-i"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://uweekly.com">©Copyright 2016 Campus Media, LLC</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="https://uweekly.com/?page_id=583">Terms of Service</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://1870now.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="http://614mediagroup.com/614careers/">Work with us!</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580"><a href="https://uweekly.com/advertise-with-uweekly/">Advertise</a></li>
</ul></div></div></div>

  <a href="#" class="os-back-to-top"></a>
  <div class="display-type"></div>
    <style>
.tribe-venue-widget-wrapper .tribe-venue-widget-venue-name {
text-align: center;
font-size: 18px;
}
.dcwss.dc-feed {
clear: both;
}
.single-tribe_events .tribe-events-schedule h3 {
white-space: normal;
}
.tribe-events-venue-meta.vcard.tribe-clearfix {
max-width: 700px;
margin: 0 auto;
}

#bbpress-forums ul li, #bbpress-forums ol li {
margin: 0;
padding: 0;
}
</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-content-19221" class="snp-pop-19221 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="2" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="19221" /><input type="hidden" class="snp_popup_theme" value="newtheme3" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-newtheme3">
    <header>
	<img src="https://1870now.com/wp-content/uploads/614Now-DailyBuzz.png" alt=""><p>You'll love our short & sweet, daily email. It's the most read email in Columbus each and every day!</p> 
    </header>
    <a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
	                <div>
		<input type="text" name="email" id="snp_email" placeholder="Get the Daily Buzz (Your Email...)"  class="snp-field snp-field-email" />            </div>
            <input type="submit" class="snp-subscribe-button snp-submit" data-loading="One second... OK, maybe two..." data-success="Thanks!  See your inbox tomorrow." value="Subscribe Now!">
	</form>
    </div>
        </div>
<style>.snp-pop-19221 .snp-newtheme3 { width: 660px;}
.snp-pop-19221 .snp-newtheme3 h2 {font-size: 24px; color: #ffffff;}
.snp-pop-19221 .snp-newtheme3 h3 {font-size: 16px;}
.snp-pop-19221 .snp-newtheme3 h3 {color: #ffffff;}
.snp-pop-19221 .snp-newtheme3 p {font-size: 12px;}
.snp-pop-19221 .snp-newtheme3 p {color: #ffffff;}
.snp-pop-19221 .snp-newtheme3 footer {color: #ffffff;}
.snp-pop-19221 .snp-newtheme3 .snp-submit { color: #ffffff;}
.snp-pop-19221 .snp-newtheme3 .snp-submit { border: 4px solid #ffffff;}
.snp-pop-19221 .snp-newtheme3 form input[type="submit"]:hover {  background-color: #222222;  border-color: #222222;  color: #ffffff;}
.snp-pop-19221 .snp-newtheme3 { background: #222222;}
.snp-pop-19221 .snp-newtheme3 .snp-newsletter-content { background: #FB0007;}
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://1870now.com/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = false;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
							});	
						jQuery(document).ready(function(){
				jQuery("a.snppopup-content, a[href^='#ninja-popup-']").click(function(){
				    var id = jQuery(this).attr('rel');
				    if(!id)
				    {
					id = jQuery(this).attr('href').replace('#ninja-popup-','');
				    }
				    if(id)
				    {
					return snp_open_popup('','','snppopup-content-'+id,'content');
				    }
				});
			});	
					</script>
		<link rel='stylesheet' id='fancybox2-css'  href='https://1870now.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://1870now.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme3-css'  href='https://1870now.com/wp-content/plugins/arscode-ninja-popups/themes/newtheme3/css/newtheme3.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://1870now.com/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript' src='//1870now.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/promowest-fest-2017-cancelled\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//1870now.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='//1870now.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/promowest-fest-2017-cancelled\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//1870now.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"26399","ajaxurl":"https:\/\/1870now.com\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"no","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=https:\/\/1870now.com\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/jquery.flexslider.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/back-to-top.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/jquery.magnific-popup.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/init-lightbox.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/jquery.ba-throttle-debounce.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/infinite-scroll.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/imagesloaded.pkgd.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/isotope.pkgd.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/jquery.mousewheel.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/perfect-scrollbar.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/owl.carousel.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/qrcode.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/bootstrap/transition.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/bootstrap/modal.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/themes/pluto/assets/js/functions.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://1870now.com/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style></body>
</html>